The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim - high load on one account but not others

Discussion in 'General Discussion' started by s_rage, May 5, 2006.

  1. s_rage

    s_rage Member

    Joined:
    Jan 4, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Greetings,

    Have been having trouble with exim causing high server loads, but noticed it is specific to one account. I wrote a script, "email_test", that sends 20 emails by repeating the following command 20 times:
    "echo test | /usr/sbin/exim user@host.com"

    If I log into the server as accta and run the script, all 20 emails go out in less than one second, and the server load does not change.

    But, if I log into the server as acctb and run the script, it takes 12-13 seconds for the emails to go out, and the server load gets higher than 15.

    This is always the case for both of these accounts, no exceptions.

    Anyone have a clue what's going on?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No idea why there would be a difference. To control the server load you might want to use the:

    queue_only_load = 4

    line in the first textarea of the exim configuration editor in WHM to force email to the exim queue if the load average is getting too high.
     
Loading...

Share This Page