The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim, Imap and pop are all down on server.

Discussion in 'General Discussion' started by MattFulger, Feb 21, 2011.

  1. MattFulger

    MattFulger Member

    Joined:
    Dec 4, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    I'm facing a problem where my exim, imap and pop servers all three quit working.

    I've tried restarting all three and get errors with each.

    For Exim:

    For Imap:

    For Pop:

    This happened after attempting to fix the databases that disappeared from within cPanel after a security update enabling Suphp. After the security update most of the databases became unusable. In cPanel when you created a DB or user, it said all was fine, but the Database and user never did appear within cPanel or phpmyadin.

    I tried a number of suggested fixes to no avail. Then I came across one that "seemed" to work. However, on closer inspection, it didn't really fix the problem. Some scripts are working and some are not. For example WordPress doesn't work now. However, new accounts I make do seem to work (need to test more to know for sure).

    Additionally, all the unlimited accounts seem frozen or something. When trying to install something from Fantastico, I get this:

    and this is on an account that is supposed to have unlimited space.

    I've run out of ideas on how to fix these issues.

    Any and all help will be greatly appreciated.

    Thanks in Advance!

    Matt Fulger

    P.S. I posted a ticket to support, but I'm behind 50 others so I thought I might get a quicker response if I posted this publicly. I read somewhere that we should post the ticket ID if we have a ticket open so here's the ticket Id 1236325
     
    #1 MattFulger, Feb 21, 2011
    Last edited: Feb 21, 2011
  2. MattLee

    MattLee BANNED

    Joined:
    Aug 26, 2009
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    For anyone else with similar issues, the problems reported by this user were caused by an out of date operating system due to the package manager being broken.

    I'd recommend that users with similar errors go ahead and make sure that their operating system is fully updated as well as all the packages therein.
     
Loading...

Share This Page