Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EXIM is running but WHM is showing down and sending error mails

Discussion in 'E-mail Discussions' started by rvignesh, Nov 27, 2017.

  1. rvignesh

    rvignesh Registered

    Joined:
    Nov 27, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    cPanel Access Level:
    Root Administrator
    Hello,
    I'm getting emails from my server "EXIM not running". And the email were not also working. I try to reset the EXIM configuration to Cpanel & WHM default settings. It showed as follow:

    Startup Log
    Starting clamd: [ OK ]
    Starting exim: [ OK ]
    Starting spamd: [ OK ]

    Now the emails are working. But i'm still receiving error mails.
    I checked the service status on whm it shows "DOWN"
    But in SSH it shows running.
    Please help me with this.
    Or it is a bug ??
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,734
    Likes Received:
    1,706
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Can you let us know the recent output from the /var/log/exim_paniclog file?

    Thank you.
     
Loading...

Share This Page