The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim issues

Discussion in 'General Discussion' started by dmer, Jul 28, 2005.

  1. dmer

    dmer Member

    Joined:
    Jul 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    when i try to update the exim with /scripts/eximup gives me this issue
    [Updating the portsdb <format:bdb1_btree> in /usr/ports ... - 13281 port entries found .........1000.........2000.........3000.........4000.........5000.........6000.........7000.........8000.........9000.........10000.........11000.........12000/usr/local/lib/ruby/site_ruby/1.8/portsdb.rb:613: [BUG] Segmentation fault
    ruby 1.8.2 (2004-12-25) [i386-freebsd4]

    --
    what should i do ? it does install exim but when it runs doesnt keep neither 10m with the server up .. and core dumps it .. probably cause couldnt install it correctly
    ty
     
  2. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
  3. eos1

    eos1 Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    same here.

    Do we need to deinstall ruby?
     
  4. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    Its funny that we had ruby problems about a year ago and then didnt see them again until tonight when we tried to upgrade/switch to pureftpd. Each attempt would fail with ruby dumping core and errors on the system console.

    I ran upcp from whm and for the first time see about 8 core dumps from ruby.
    Running Freebsd 4.8 over here.

    I just voted on this bug and opened a ticket for my ftp problem.
     
Loading...

Share This Page