The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Issues

Discussion in 'General Discussion' started by edesignway, Jul 10, 2002.

  1. edesignway

    edesignway Well-Known Member

    Joined:
    Dec 4, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Not the issue, read below...
     
  2. edesignway

    edesignway Well-Known Member

    Joined:
    Dec 4, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
  3. edesignway

    edesignway Well-Known Member

    Joined:
    Dec 4, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ok.. so I didn't fix it... I have been going through the posts and haven't found a solution yet... but these are the error messages I am getting.

    2002-07-09 20:16:30 refused relay (host) to &Recipient@domain.com& from &sender@domain.com& H=My personal ip (my machine name) [y IP again]

    2002-07-09 20:21:35 unexpected disconnection while reading SMTP command from My personal ip (my machine name) [y IP again]


    One post suggested editing the exim.conf file and remove &Reverse& and &Lookups& that didn't work.
     
  4. edesignway

    edesignway Well-Known Member

    Joined:
    Dec 4, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Once again I have fixed my issue... After many hours of working on this, I tried the /fixrelayed script uploaded the original Exim conf file restarted Exim and magically it decided to work.
     
  5. itf

    itf Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    Don’t you think that it’s better before any post be more experienced with your question?
    This is not a notepad it’s a Forum.
     
  6. edesignway

    edesignway Well-Known Member

    Joined:
    Dec 4, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    This was a two part issue I had and I for the life of me couldn't see what the issue was... Then I just guessed on a few things and it worked.
     
Loading...

Share This Page