The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Issues

Discussion in 'E-mail Discussions' started by zigzam, Dec 9, 2007.

  1. zigzam

    zigzam Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    16
    I have a new server that will not send email to hotmail (hotmail says the IP is not blocked). After troubleshooting I found an error in the HELO

    HELO
    name="hostnameremoved" HELO Result="permerror"

    After copying the exim config file from a working server it now shows:

    HELO
    name="hostnameremoved" HELO Result="none"


    After resolving that, making sure the RDNS is correct and the SPF records are correct mail is still not delivered to hotmail.

    Any other ideas on what might be wrong with Exim that the mail is not being accepted at Hotmail. (doesnt reach the junk email folder or the inbox).

    Thank you
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    This article might help: http://servertune.com/kbase/entry/142/
     
  3. zigzam

    zigzam Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page