The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim local delivery failed

Discussion in 'General Discussion' started by drinky, Jun 14, 2005.

  1. drinky

    drinky Member

    Joined:
    Aug 14, 2003
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Noticed this Exim error starting to occur this week. It's only happening when addressees attempt to send emails to other addreesees on the same domain. Sending out and receiving to other domains works perfectly.

    Hope someone can assist.

    Regards
    Brett Drinkwater
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    What are the corresponding corresponding messages in the exim mainlog?
     
  3. drinky

    drinky Member

    Joined:
    Aug 14, 2003
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Thanks Chirpy,

    The following from mainlog
    Thanks
    Brett
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
  5. drinky

    drinky Member

    Joined:
    Aug 14, 2003
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Thanks again mate,

    I had read that thread earlier today and updated Exim as you suggested. There haven't been any more of these emails bounced to the queue. Having said that, it's after hours now, so I'll have to wait for business hours tomorrow to verify that this has fixed it.

    I appreciate your ever vigilant advice and assistance.

    Cheers
    Brett Drinkwater
     
  6. PDW

    PDW Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    You ever get this fixed, I am getting this as well on FC4
     
  7. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
    After 1 year, I would hope so.... ;)
     
Loading...

Share This Page