Exim loses SMTP connections

dgtangelo

Registered
Oct 8, 2004
3
0
151
I've a problem on Exim. I can't receive e-mail from several servers becouse the connection seem goes timeout.

Here the example of exim logs related to a server (88.149.157.110) that I'm sure it's ok (It send a newsletter that I receive from 1999 until I've changed server in november 2006).

2006-12-18 18:25:57 SMTP connection from [88.149.157.110]:50713 I=[xx.xx.xx.xx]:25 lost
2006-12-18 18:26:15 ident connection to 88.149.157.110 timed out
2006-12-18 18:27:13 SMTP connection from [88.149.157.110]:49702 I=[xx.xx.xx.xx]:25 (TCP/IP connection count = 9)
2006-12-18 18:27:15 ident connection to 88.149.157.110 timed out
2006-12-18 18:27:39 SMTP connection from [88.149.157.110]:49700 I=[xx.xx.xx.xx]:25 lost
2006-12-18 18:28:23 SMTP connection from [88.149.157.110]:49702 I=[xx.xx.xx.xx]:25 lost

The problem isn't limited to this sender but about 7-8% of sender servers have the same problems.
It's a big problem that I don't know how solve. Any ideas?
 

Spiral

BANNED
Jun 24, 2005
2,020
8
193
Any possible solution to this?
This thread was written 3 years ago!

If you are having some sort of mail issue (presumably from your bumping this very old thread), I would suggest that you start a new thread and give us a description of your problem and the users here will try to help you but just bumping a 3 year old thread is not going to do you much good especially when your problem may be something entirely and completely different!