The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim mail problem

Discussion in 'E-mail Discussions' started by flin, Apr 7, 2007.

  1. flin

    flin Member

    Joined:
    Apr 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi to all

    I have a strange problem with exim on one of my servers. I`m able to send/recive emails but when I try to send a email to non-existing mailbox, the mail delivery normally without send an error message for non-existing mailbox to the sender. Here is a log of exim_mainlog:

    2007-04-07 12:33:51 1Ha7It-000Ewh-5Q <= user@domain.com H=(smtp.domain.com) [IP address] P=esmtp S=1987 id=001201c778f7$c8ac51a0$0108290a@myst
    2007-04-07 12:33:51 1Ha7It-000Ewh-5Q => user <fakeuser@recivedomain.com> R=localuser T=local_delivery
    2007-04-07 12:33:51 1Ha7It-000Ewh-5Q Completed

    Thank for help in advance.
     
  2. flin

    flin Member

    Joined:
    Apr 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Not fixed yet.
     
  3. Anishts

    Anishts Active Member

    Joined:
    Oct 6, 2005
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    hi

    that mail will be going to catch all account. default icatch all account is your default user name
     
  4. flin

    flin Member

    Joined:
    Apr 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I didn`t quite understand you....
     
  5. flin

    flin Member

    Joined:
    Apr 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page