The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim mail problem...

Discussion in 'E-mail Discussions' started by cybervolkan, Aug 29, 2007.

  1. cybervolkan

    cybervolkan Member
    PartnerNOC

    Joined:
    Aug 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My mail server seems to be working. But I can't login webmail.

    maillog says
    Code:
    imapd: LOGIN FAILED, user=deneme@1eo.org, ip=[::ffff:127.0.0.1]
    In WHM exim congiguration says.
    Code:
    Configuration Problem!
    
    cPanel was unable to automatically merge your Exim configuration with the new settings that shipped 
    with the build you have installed (11.10.0-RELEASE_16448) because you have a custom ACL configuration 
    which cannot be automatically configured.  To avoid any mail downtime, we thought it was best to leave 
    your previous configuration intact until the new configuration can be properly installed.  In order to 
    complete this configuration update, you will need to manually merge your configuration with the new 
    configuration settings.  Please follow the steps below to complete this update:
    
    	1. Enter the Advanced Configuration Editor
    	2. Notate any custom changes you have made in the ACL section.
    			You may also which to make a copy of /etc/exim.conf.local
    			and /etc/exim.conf.localopts as it they your custom settings.
    	3. Click the 'Reset ACL Config to Defaults' button.
    	4. Reinstall your advanced custom settings.
    
    
    Note: Until you manually complete this update, automatic spam filtering has been rendered inoperable to
    prevent any mail loss.
    I have done all steps below but no luck...:(

    I have restarted all exim related services , and used
    Code:
    /scripts/courierup --force
    to rebuild courier but problem still goes on.

    Thanks for any help.
     
Loading...

Share This Page