The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim mail queue

Discussion in 'E-mail Discussions' started by Mario Mol, May 2, 2016.

Tags:
  1. Mario Mol

    Mario Mol Registered

    Joined:
    May 2, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    BH
    cPanel Access Level:
    Root Administrator
    Does anyone could solve this? My Mail Queue is full because my server tries to responde a lot of spammers.

    How can we just disable exim to answer spam filter?

    This is the message:
    The mail server detected your message as spam and has prevented delivery (40)
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,675
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    You can browse to the "Filters" tab in "WHM >> Exim Configuration Manager" and disable this option:

    "Apache SpamAssassin™: bounce spam score threshold"

    Thank you.
     
Loading...

Share This Page