The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim mailbox full bounces

Discussion in 'E-mail Discussions' started by hostultra, May 7, 2006.

  1. hostultra

    hostultra Well-Known Member

    Joined:
    Aug 21, 2002
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    When a mailbox is full exim will still accept a message, but then send back a bounce reply.
    This causes problems if the message is spam, because it will send the bounce to the spoofed reply address.

    My mail queue is full of things like this.

    Is it possible to make exim reject the message during the SMTP transaction (eg. on the after a RCPT TO) if the mailbox is full?
     
  2. cynux

    cynux Well-Known Member

    Joined:
    Jul 30, 2005
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    I'm having the same problem, how can i disable mails from bouncing?
     
  3. cynux

    cynux Well-Known Member

    Joined:
    Jul 30, 2005
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    I have checked "Discard emails for users who have exceeded their quota instead of keeping them in the queue."
    but these emails are still bouncing back :(
     
  4. hostultra

    hostultra Well-Known Member

    Joined:
    Aug 21, 2002
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    This option does exactly what it says, it discards the email that was sent to the user, but it does NOT disgard the bounce that is sent back to the sender.

    cPanel has a very bad habbit of accepting an email and then bouncing it back.
    When instead it just just refuse to accept the mail in the first place.
     
  5. outie

    outie Member

    Joined:
    Mar 22, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Does that mean there is currently no solution available for this?
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I've tried looking into this as discussed recently in another thread on the same subject. I didn't find a solution to reject the email as there were insufficient privileges at the ACL stage to determine the account quota.

    For now the solution is to:

    1. Educate users

    2. Delete email accounts if they are not being used

    3. Increase the mail/account quota

    Ultimately, the fault lies with the end-user that is not clearing down their own mail boxes.
     
  7. lamp

    lamp Well-Known Member

    Joined:
    Dec 22, 2003
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Any solutions to this problem yet?

    Lamp
     
  8. elmister

    elmister Active Member

    Joined:
    Mar 2, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Educating end-users is nearly an impossible task, meanwhile, our servers have a huge mail queue, full of useless bounces that can't be delivered and i have to delete all mail queue manually.
     
  9. bwilliam13

    bwilliam13 Registered

    Joined:
    Jan 8, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1

    http://www.farhad.ca/2006/07/27/how-to-disable-delayed-bounce-back-messages-in-exim/
     
  10. paralard

    paralard Well-Known Member

    Joined:
    Mar 2, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Austin Texas
    Will this person's solution below work with MailScanner? I assume this is the problem I have. 1000's of email bounces piling up in the Mail Queue with nowhere to go.......

    FYI, I turned MailScanner off for a few minutes and the spam just rolled in....... great program that MailScanner....


    Thanks to anyone that can help.....
     
Loading...

Share This Page