Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

exim - Message size exceeds maximum permitted

Discussion in 'General Discussion' started by ctbhost, Feb 5, 2005.

  1. ctbhost

    ctbhost Well-Known Member

    Joined:
    May 31, 2002
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    316
    i have some emails in my email queue that cant be delivered - when i try to manually deliver them i get the error

    Message size exceeds maximum permitted

    i have checked though exim.conf and cant find any setting that would detirmine this size
    can anybody advise how i can set this maximum or remove the limit
     
  2. iCARus

    iCARus Well-Known Member

    Joined:
    Apr 8, 2003
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    166
    Go to WHM -> Tweak Settings -> Se the line > The maximum each domain can send out per hour (0 is unlimited):

    Regards,
    iCARus
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    No, that setting is for the number of emails, not the size of an individual email.

    Are you sure that you don't have message_size_limit set in /etc/exim.conf?

    If you cannot see it, you could try going into WHM > Exim Configuration Editor > Advanced Mode > and in the first textbox add:

    message_size_limit = 0

    Then Save.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #3 chirpy, Feb 5, 2005
    Last edited: Feb 5, 2005
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice