The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim not sending mail anymore

Discussion in 'E-mail Discussions' started by wobblyboy, Feb 15, 2005.

  1. wobblyboy

    wobblyboy Member

    Joined:
    Sep 27, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I can't send email from the server anymore.

    things I've tried:
    1. I tried updating all scripts and re-running exim4.
    2. "nobody" is allowed to send emails in the configuration.
    3. sender is not verified..

    any other ideas?

    Also.. when I run exim4 it creates a sendmail file, which I delete and then create a symlink to exim. Why is it creating a sendmail file?

    My php.ini file has the sendmail path as: /usr/sbin/sendmail -t -i

    Should I remove the -t -i ?


    One more thing... I just notice I can send an email from a server account to the same server account.

    Thanks,
    David
     
    #1 wobblyboy, Feb 15, 2005
    Last edited: Feb 15, 2005
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to look in the server email logs to find out what is going wrong and not change things randomly :) Have a look in:

    /var/log/exim_mainlog

    and watch what happens when you send an email.
     
Loading...

Share This Page