The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim not sending mails to my localdomain

Discussion in 'E-mail Discussions' started by mirfan, Nov 26, 2008.

  1. mirfan

    mirfan Active Member

    Joined:
    Nov 24, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I am able to send an email from my localdomain to hotmail,yahoo. But for somehow it's not sending mails to my mail server. From the exim log i got the following error.

    1L5EUu-0002Jp-1W ** abc@domain.com R=dnslookup T=remote_smtp: SMTP error from remote mail server after RCPT TO:<abc@domain.com>: host mail.domain.com [xx.xx.xxx.xxx]: 550-Verification failed for <root@localhost 9>\n550-The mail server could not deliver mail to root@localhost. The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.\n550 Sender verify failed


    I dont want what's going wrong. I don't have cpanel on this server. So i have to configure exim config file manually. Please help me out.

    Regards,
    Muhammad Irfan
     
  2. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
  3. mirfan

    mirfan Active Member

    Joined:
    Nov 24, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Exim Unknown User

    Hi,

    I am able to send emails from my localhost to hotmail, yahoo etc.. But some how i am unable to send emails to my local mail servers. From exim log file i found the following.

    abc@example.com: Unknown user
    User 0 set for local_delivery transport is on the never_users list

    I also checked through this command and found

    exim -bt abc@example.com
    abc@example.com is undeliverable:
    Unknown user


    Please help me out. I don't know what's going wrong. I don't have Cpanel on this server so i have to edit exim config file manually.

    Regrads,
    Muhammad Irfan
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    ** Merged Duplicate Threads **
     
  5. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    These forums are geared for cPanel/WHM server administrators. If you do not have cPanel/WHM on your server, I recommend pursuing assistance from the folks that make Exim so you don't receive advice from these cPanel/WHM community forums that isn't applicable to your non-cPanel/WHM machine.
     
Loading...

Share This Page