Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim not sending mails

Discussion in 'E-mail Discussion' started by Chriz1977, Jun 25, 2007.

  1. Chriz1977

    Chriz1977 Well-Known Member

    Joined:
    Sep 18, 2006
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    166
    Hi

    im getting a lot of mail bounced back with this error

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    anyone@hotmail.com
    unrouteable mail domain "hotmail.com"

    Thay all come back with the unrouteable domain error. Anyone got any ideas what could be causing it?

    Cheers
    Chriz
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. NovaRod

    NovaRod Registered

    Joined:
    Nov 19, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    I had that problem when I recently changed servers.

    In the WHM Tweak settings, there is an option that says:

    Prevent the user "nobody" from sending out mail to remote addresses (PHP and CGI scripts generally run as nobody if you are not using PHPSuexec and Suexec respectively.)

    If you have a "nobody" account sending out the emails and have this option checked, it would give that exact error message.

    Kind of screwy, but that's what my problem was.
    Hope that helps.
    Novarod
     
  3. mitul

    mitul Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    166
    Above error also occours if the domain is exceeding maximum number of messages allowed to be send per hour.

    Regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Chriz1977

    Chriz1977 Well-Known Member

    Joined:
    Sep 18, 2006
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    166
    Its not due to exceeding the max number of mails or because of the nobody rule. Its happening on all accounts. Its like the outgoing mail server isnt connected to the internet. Incoming mail works fine though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. zaxihosting

    zaxihosting Member

    Joined:
    Jun 14, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    51
    How we can set this?
     
  6. Chriz1977

    Chriz1977 Well-Known Member

    Joined:
    Sep 18, 2006
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    166
    Its an option in server configuration>>tweak settings, in the mail section
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice