Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim on CentOS 3.5

Discussion in 'General Discussion' started by gallot, Jun 23, 2005.

  1. gallot

    gallot Active Member

    Joined:
    Oct 24, 2003
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    Two of my servers were automatically updated to CentOs 3.5 from 3.4. Luckily, all sites seems up with no problem, except for Exim. WHM Service Status says

    exim (packageeximisnotinstalled)

    but its green.

    I tried reinstalling exim in shell

    /scripts/exim4

    and

    /scripts/exim4 -latest

    but still the status. I test sending email and confirm it is not functioning. Any idea on this?

    Thanks.
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    4
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    This topic has been covered in so many threads. Do yourself a favor and search this forum.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice