The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim port 26 no longer working in CP6

Discussion in 'General Discussion' started by EcpHosting, Feb 24, 2003.

  1. EcpHosting

    EcpHosting Well-Known Member

    Joined:
    Dec 16, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Exim port 26 in Service Manager no longer is availiable in build 85 even when enabled.

    I unset it and reset it and still nothing... any ideas?
     
  2. jimcarter

    jimcarter Well-Known Member

    Joined:
    Jun 30, 2002
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK
    When this happens with me I change the port to 27 or something, and then change it back to 26 and it starts working again,
    Thanks :)
     
  3. EcpHosting

    EcpHosting Well-Known Member

    Joined:
    Dec 16, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Thanks, i'll try that and let you know
     
  4. EcpHosting

    EcpHosting Well-Known Member

    Joined:
    Dec 16, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    This did work, however, each time the folks at CP does an update to CPanel with a new build, this functionality dissapears again.

    We had no problems with CP 5.x.x, but CP 6 needs us to refresh like you mentioned (which does work).

    Anyone have any similiar problems?
     
Loading...

Share This Page