The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim problem affect a single email account when sending

Discussion in 'E-mail Discussions' started by BP Steven, Sep 18, 2003.

  1. BP Steven

    BP Steven Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Exim problem affecting a single email account when sending

    One user on our system is having a problem sending email. He can receive email fine but cannot send it. We fixed the problem by terminating his account and creating a new one (we backed up his public_html folder of course). That fixed his problem, but it started up again about half an hour ago. This error occurred both on his computer and mine. Just recreating the account didn't fix the problem.

    This only started happening today. Cpanel seemed to do an automatic upgrade this morning which may have started all this.

    Here is part of the error message returned by Outlook:
    The server responded: ?F<@

    Here is some of the exim_rejectlog

    myemail@mydomain.com is the email I was sending to using clientname@clientdomain.com. clientname@clientdomain.com is the email account with the problem

    2003-09-18 18:08:48 H=(w0a0a1) [172.189.73.206] sender verify fail for <clientname@clientdomain.com>: Unrouteable address
    2003-09-18 18:08:48 H=(w0a0a1) [172.189.73.206] F=<clientname@clientdomain.com> rejected RCPT <myemail@mydomain.com>: Sender verify failed
    2003-09-18 18:09:03 H=(w0a0a1) [172.189.73.206] sender verify fail for <clientname@clientdomain.com>: Unrouteable address
    2003-09-18 18:09:03 H=(w0a0a1) [172.189.73.206] F=<clientname@clientdomain.com> rejected RCPT <myemail@mydomain.com>: Sender verify failed

    cPanel.net Support Ticket Number:
     
    #1 BP Steven, Sep 18, 2003
    Last edited: Sep 18, 2003
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear BP Steven,

    It seems that due to some cpanel bug, mail servers are not working properly. We are working on it. Your problem will be solved at the earliest.

    Regards,

    cPanel.net Support Ticket Number:
     
  3. chakky

    chakky Well-Known Member

    Joined:
    Sep 22, 2002
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Do try replacing his outgoing mailserver by IP address or else the server name and see.

    This same thing happened for a client of mine and I did that and it worked.

    :-/

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page