The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim problem again

Discussion in 'General Discussion' started by hamper, Nov 11, 2006.

  1. hamper

    hamper Well-Known Member

    Joined:
    Apr 28, 2006
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Can anyone point me in the right direction as to what will fix this little problem? I've gone over all my settings again, nothing changed that I can see and only thing I did was update CPanels software the other day to C59 and now I'm getting this anytime I try to send to one of my domains.

    another problem I'm now having since the update is this..

    I've checked /var/log/exim_paniclog and theres nothing in that file at all.

    I removed /etc/eximmailtrap and checked eximmailtrap in config is set to =0 it is.

    I checked the logs at /usr/local/apache/logs/error_log and another email log and showed email was just rejected like the email sent..

    also, Boxtrapper and Spamassign aren't checked in WHM nor is "send email as Nobody"

    I'm really at a loss..
    btw.. anytime I put my URL in any post from here, I end up getting abt 100 attempts to break into my server.. LOL boy someone is desperate. <g> Anyhow, any help would be most appreciated..
     
  2. mrprez

    mrprez Well-Known Member

    Joined:
    Jun 14, 2002
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    I getting the same failure on one of my boxes. The techs can't tell me why this happened. They said they fixed it last night but it started again this morning.

    John
     
  3. hamper

    hamper Well-Known Member

    Joined:
    Apr 28, 2006
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    did they say what they did to fix it? I'm really at a loss here. this really makes me wonder about the stability of cpanel something seems to ALWAYS be happening. they outsource the licenses to others like NOCs where I got mine that do not provide any support from cpanel and tell me to go back to cpanel, I do and cpanel tells me to go to my provider. nothing like getting the phreakin run around.. *sigh*
     
  4. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    10.9.0-CURRENT_66 is out now. Might be worth a try.?
     
  5. Manuel_accu

    Manuel_accu Well-Known Member

    Joined:
    Jun 19, 2005
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    it seems that this user is setup to run email remotely,

    You can resolved it by removing domain name from /etc/remotedomains and add it back to /etc/localdomains like it was originally.
     
  6. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Same problem here on all domains. What's the fix please?
     
  7. Manuel_accu

    Manuel_accu Well-Known Member

    Joined:
    Jun 19, 2005
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    Try /scripts/mailperm and make sure that if /etc/remotedomains exists that that domain isn't listed in it
     
  8. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    I ran

    /scripts/mailperm
    eximup --force
    upcp --force

    /etc/remotedomains does not exist

    I tailed logs, nothing happens at all, no activity while sending to the domains (two) on the vps yet exim, pop, imap all show up
     
  9. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Problem persists on new account

    It is not in remotedomains, it is in localdomains...ran milperm, forced eximup, cpanel up, etc.

    F=<test@senderlocal.com> rejected RCPT <test@receivelocal.ca>: Sender verify failed

    I got that during a send via webmail too.
     
  10. dino_dimitri

    dino_dimitri Member

    Joined:
    Sep 23, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    try

    WHM >> Service Configuration >> Exim Configuration Editor >> Uncheck "Verify the existence of email senders."
     
Loading...

Share This Page