Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Exim: problem of the autorespond

Discussion in 'General Discussion' started by francis_nck, Sep 21, 2005.

  1. francis_nck

    francis_nck Registered

    Joined:
    Jun 13, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Dear all,

    I have got the error log as below:

    2005-09-22 00:50:40 1EI7np-0002eM-Bi ** |/usr/local/cpanel/bin/autorespond user@domain /home/username/.autorespond (user@domain) <user@domain> R=virtual_aliases_nostar T=virtual_address_pipe: delivery to pipe forbidden

    I have checked the exim.conf, the pipe_transport option is in the configuration file already...
    Do I still miss anything in the exim.conf :confused: :confused: . No idea... Please help. Thanks


    Francis
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Does /home/username/.autorespond and the files beneath have the correct permissions and owners set?

    /home/username/.autorespond should be chmod 700 and owned by username:username. The files within /home/username/.autorespond/* should have the same owner and chmod 644.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice