Exim Problem : refused: too many connections

ubuy

Member
Jan 5, 2005
10
0
151
I've got this message in my /var/log/exim_mainlog

2007-11-13 09:52:05 Connection from [66.163.168.162] refused: too many connections
2007-11-13 09:52:05 Connection from [66.163.168.162] refused: too many connections
2007-11-13 09:52:05 Connection from [66.94.237.46] refused: too many connections
2007-11-13 09:52:05 Connection from [125.26.246.178] refused: too many connections
2007-11-13 09:52:05 Connection from [66.218.67.206] refused: too many connections
2007-11-13 09:52:07 Connection from [66.163.168.136] refused: too many connections
2007-11-13 09:52:07 Connection from [66.163.168.136] refused: too many connections
2007-11-13 09:52:08 Connection from [64.233.182.185] refused: too many connections
2007-11-13 09:52:08 Connection from [69.147.64.102] refused: too many connections
2007-11-13 09:52:08 Connection from [66.163.168.183] refused: too many connections
2007-11-13 09:52:08 Connection from [125.160.128.80] refused: too many connections
2007-11-13 09:52:09 Connection from [66.163.168.159] refused: too many connections
2007-11-13 09:52:09 Connection from [69.147.103.196] refused: too many connections
2007-11-13 09:52:09 Connection from [81.214.54.230] refused: too many connections
2007-11-13 09:52:09 Connection from [71.231.11.74] refused: too many connections
2007-11-13 09:52:10 Connection from [123.22.51.23] refused: too many connections
2007-11-13 09:52:10 Connection from [76.29.234.177] refused: too many connections
2007-11-13 09:52:10 Connection from [69.147.64.131] refused: too many connections
2007-11-13 09:52:10 Connection from [201.127.31.68] refused: too many connections
2007-11-13 09:52:10 Connection from [66.163.168.157] refused: too many connections
2007-11-13 09:52:11 Connection from [209.131.38.240] refused: too many connections
2007-11-13 09:52:11 Connection from [203.130.235.5] refused: too many connections
2007-11-13 09:52:12 Connection from [219.134.116.106] refused: too many connections
2007-11-13 09:52:12 Connection from [201.233.127.242] refused: too many connections
2007-11-13 09:52:13 Connection from [83.30.23.84] refused: too many connections
2007-11-13 09:52:13 Connection from [89.223.47.20] refused: too many connections
2007-11-13 09:52:15 Connection from [69.147.103.210] refused: too many connections
2007-11-13 09:52:15 Connection from [209.131.38.234] refused: too many connections
2007-11-13 09:52:15 Connection from [24.68.159.199] refused: too many connections
2007-11-13 09:52:15 Connection from [66.163.168.180] refused: too many connections
2007-11-13 09:52:15 Connection from [189.171.217.143] refused: too many connections
2007-11-13 09:52:16 Connection from [201.239.217.181] refused: too many connections
2007-11-13 09:52:16 Connection from [193.170.53.9] refused: too many connections
2007-11-13 09:52:16 Connection from [209.131.38.228] refused: too many connections
2007-11-13 09:52:16 Connection from [91.77.53.196] refused: too many connections
2007-11-13 09:52:16 Connection from [71.119.242.172] refused: too many connections
2007-11-13 09:52:16 Connection from [24.65.253.167] refused: too many connections
2007-11-13 09:52:16 Connection from [211.122.42.44] refused: too many connections
2007-11-13 09:52:17 Connection from [69.147.64.132] refused: too many connections
2007-11-13 09:52:17 Connection from [209.131.38.237] refused: too many connections
2007-11-13 09:52:17 Connection from [209.131.38.237] refused: too many connections
2007-11-13 09:52:18 Connection from [201.215.53.251] refused: too many connections

it will make my port 25 couldn't be accessed then I restart the exim services, but just several minutes later It will get that message again, I've deleted all the queue by using mail queue manager, and I've disable the nobody user to send email via web, I've reinstall the exim by using /scripts/eximup but nothing change, would you please somebody help me out.
 

mtindor

Well-Known Member
Sep 14, 2004
1,417
82
178
inside a catfish
cPanel Access Level
Root Administrator
That all depends. If you want to PM me (and then provide me with some useful login information to check things out) I might be able to assist.

Mike


I've got this message in my /var/log/exim_mainlog

2007-11-13 09:52:05 Connection from [66.163.168.162] refused: too many connections
2007-11-13 09:52:05 Connection from [66.163.168.162] refused: too many connections
2007-11-13 09:52:05 Connection from [66.94.237.46] refused: too many connections
2007-11-13 09:52:05 Connection from [125.26.246.178] refused: too many connections
2007-11-13 09:52:05 Connection from [66.218.67.206] refused: too many connections
2007-11-13 09:52:07 Connection from [66.163.168.136] refused: too many connections
2007-11-13 09:52:07 Connection from [66.163.168.136] refused: too many connections
2007-11-13 09:52:08 Connection from [64.233.182.185] refused: too many connections
2007-11-13 09:52:08 Connection from [69.147.64.102] refused: too many connections
2007-11-13 09:52:08 Connection from [66.163.168.183] refused: too many connections
2007-11-13 09:52:08 Connection from [125.160.128.80] refused: too many connections
2007-11-13 09:52:09 Connection from [66.163.168.159] refused: too many connections
2007-11-13 09:52:09 Connection from [69.147.103.196] refused: too many connections
2007-11-13 09:52:09 Connection from [81.214.54.230] refused: too many connections
2007-11-13 09:52:09 Connection from [71.231.11.74] refused: too many connections
2007-11-13 09:52:10 Connection from [123.22.51.23] refused: too many connections
2007-11-13 09:52:10 Connection from [76.29.234.177] refused: too many connections
2007-11-13 09:52:10 Connection from [69.147.64.131] refused: too many connections
2007-11-13 09:52:10 Connection from [201.127.31.68] refused: too many connections
2007-11-13 09:52:10 Connection from [66.163.168.157] refused: too many connections
2007-11-13 09:52:11 Connection from [209.131.38.240] refused: too many connections
2007-11-13 09:52:11 Connection from [203.130.235.5] refused: too many connections
2007-11-13 09:52:12 Connection from [219.134.116.106] refused: too many connections
2007-11-13 09:52:12 Connection from [201.233.127.242] refused: too many connections
2007-11-13 09:52:13 Connection from [83.30.23.84] refused: too many connections
2007-11-13 09:52:13 Connection from [89.223.47.20] refused: too many connections
2007-11-13 09:52:15 Connection from [69.147.103.210] refused: too many connections
2007-11-13 09:52:15 Connection from [209.131.38.234] refused: too many connections
2007-11-13 09:52:15 Connection from [24.68.159.199] refused: too many connections
2007-11-13 09:52:15 Connection from [66.163.168.180] refused: too many connections
2007-11-13 09:52:15 Connection from [189.171.217.143] refused: too many connections
2007-11-13 09:52:16 Connection from [201.239.217.181] refused: too many connections
2007-11-13 09:52:16 Connection from [193.170.53.9] refused: too many connections
2007-11-13 09:52:16 Connection from [209.131.38.228] refused: too many connections
2007-11-13 09:52:16 Connection from [91.77.53.196] refused: too many connections
2007-11-13 09:52:16 Connection from [71.119.242.172] refused: too many connections
2007-11-13 09:52:16 Connection from [24.65.253.167] refused: too many connections
2007-11-13 09:52:16 Connection from [211.122.42.44] refused: too many connections
2007-11-13 09:52:17 Connection from [69.147.64.132] refused: too many connections
2007-11-13 09:52:17 Connection from [209.131.38.237] refused: too many connections
2007-11-13 09:52:17 Connection from [209.131.38.237] refused: too many connections
2007-11-13 09:52:18 Connection from [201.215.53.251] refused: too many connections

it will make my port 25 couldn't be accessed then I restart the exim services, but just several minutes later It will get that message again, I've deleted all the queue by using mail queue manager, and I've disable the nobody user to send email via web, I've reinstall the exim by using /scripts/eximup but nothing change, would you please somebody help me out.