The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Problem wenn nicht zustellbar

Discussion in 'Diskussion auf Deutsch' started by ezztro, Jul 3, 2007.

  1. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Hallo,

    ich habe ein Problem, dass Exim nicht zustellbare Mails ( outgoing ) immer wieder versucht zu senden, anstatt an den Absender (local ) zurueck zu schicken.

    Die naemlich fragen mich dann immer, warum Mails nicht ankommen. Wenn die aber nicht wissen, dass Mails nicht zugestellt werden koennen ...

    Also, Exim versendet, der empfangene Mailserver sagt "Postfach voll" und Exim versucht ds munter weiter zu verschicken.

    Oder so was:

    R=lookuphost T=remote_smtp defer (-44): SMTP error from remote mail server after RCPT TO:: host emsmta.messageone.com [216.203.33.173]: 421 : Recipient address rejected: Can't accept mail while inactive

    Und exim versucht die Mail seit 24h abzuliefern. Warum schickt exim die nicht zurueck zum Absender ?

    Im Exim Editor habe ich ganz unten ds stehen:

    * refused F,2h,15m; G,16h,1h,1.5; F,24h,8h
    * * F,2h,15m; G,16h,1h,1.5; F,2d,8h


    und

    * refused F,2h,15m; G,16h,1h,1.5; F,24h,8h
    * * F,2h,15m; G,16h,1h,1.5; F,2d,8h
     
  2. Pixelpirat

    Pixelpirat Well-Known Member

    Joined:
    Jun 6, 2006
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Germany
    Hallo,

    Du kannst diesen Bereich auch selbst noch konfigurieren. Ob es jedoch beim nächsten Update noch bestand hat ....
    Das ist bei cpanel so eine Sache.

    http://www.exim-new-users.co.uk/component/option,com_wrapper/Itemid,29/
    Ab Seite 279 (Kapitel 32) findest Du eine ausführliche Erklärung und Beispiele.

    Wenn Du deine konfiguration hinbekommen hast, kannst Du die Änderungen dann noch in /etc/exim.conf.buldtest ablegen.

    Gruß
    Pixelpirat
     

Share This Page