The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim problem with updating

Discussion in 'E-mail Discussions' started by melsworld, Jun 27, 2008.

  1. melsworld

    melsworld Active Member

    Joined:
    Apr 7, 2008
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Hi everyone,

    Outgoing email was fine yesterday but not able to send today - see error message below

    cPanel was unable to automatically merge your Exim configuration with the new settings that shipped
    with the build you have installed (11.23.3-STABLE_25971) because you have a custom ACL configuration
    which cannot be automatically configured.

    Tried reseting the defaults under the advanced section of Exim Configuration Editor but made no difference still getting the same error message as above

    Tried a forced reinstall of exim using /scripts/eximup --force but as the install was underway noticed this error message

    Fetching http://diff.cpanel.net/exim/4.69-6/redhat/AS-5.2/exim-4.69-6_cpanel_mai
    ldir.i386.rpm (0)....@208.74.121.37......connected......receiving...1%...2%...3%
    ...4%...6%...7%...8%...9%...11%...12%...13%...14%...16%...17%...18%...19%...20%.
    ..22%...23%...24%...25%...27%...28%...29%...30%...32%...33%...34%...35%...36%...
    38%...39%...40%...41%...43%...44%...45%...46%...48%...49%...50%...51%...53%...54
    %...55%...56%...57%...59%...60%...61%...62%...64%...65%...66%...67%...69%...70%.
    ..71%...72%...73%...75%...76%...77%...78%...80%...81%...82%...83%...85%...86%...
    87%...88%...90%...91%...92%...93%...94%...96%...97%...98%...99%...100%......Done
    Preparing... ########################################### [100%]
    1:exim ########################################### [100%]
    Configuration file has an invalid syntax. Please try again

    Although the install carried on to complete but still have same error message in Exim Configuration Editor as posted at the start of this post

    any suggestions as to what to do next would be appreciated

    Mel
     
  2. melsworld

    melsworld Active Member

    Joined:
    Apr 7, 2008
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Problem resolved:

    I was using the ' Reset ACL Config to defaults ' button
    when I used ' Reset all configs to defaults ' button which
    is next to the first button it worked and mail is now sending
    without problem


    Mel :D
     
  3. buskerud

    buskerud Member

    Joined:
    Aug 23, 2006
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Where did you do this ?

    Bjorn
     
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    IN WHM>> Exim Configuration Editor

    at the bottom :)
     
Loading...

Share This Page