The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Problem

Discussion in 'General Discussion' started by kcmicro, Nov 28, 2007.

  1. kcmicro

    kcmicro Registered

    Joined:
    Nov 28, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    We are unable to send mail through our server. I get the following:

    root@tellurian [~]# telnet localhost 25
    Trying 127.0.0.1...
    Connected to localhost (127.0.0.1).
    Escape character is '^]'.
    451 Temporary local problem - please try later
    Connection closed by foreign host.

    Same issue on port 2525 as well. Restarting Exim at the console returns the following:

    root@tellurian [~]# /etc/rc.d/init.d/exim restart
    Shutting down exim: [ OK ]
    Shutting down antirelayd: [ OK ]
    Shutting down spamd: [FAILED]
    Starting exim-2525: [ OK ]
    Starting exim: [ OK ]
    Starting exim-outgoing: [ OK ]
    Starting exim-smtps: [ OK ]
    Starting antirelayd: [ OK ]

    It looks like spamd is failing, but I don't know where to go from there. Please advise.
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    This is fixed in the latest Current and EDGE.
     
Loading...

Share This Page