The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim recipient number error

Discussion in 'E-mail Discussions' started by NorwayFun, Jul 16, 2009.

  1. NorwayFun

    NorwayFun Registered

    Joined:
    Jul 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    hi.
    my one of clients has following problem.
    when he's trying to send email through our cpanel hosted server(SMTP - Exim)
    mail client is microsoft outlook.

    recipients list is big ( 100+ emails in TO field), so he's getting these error

    The following recipient(s) could not be reached:

    'Khorava Vasili' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Khorava Vasili' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Khorava Vasili' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    Kiknadze, Zura (zimo@zimo.ge) on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Kikvadze Zaza' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    Kitiashvili, Nika(Nika.Kitiashvili@AIG.com) on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Kordzadze Zwiadi' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Kukuladze Ramaz' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Maisuradze Zurab' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Metreveli Lika' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Monavardisashvili Mamuka' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Nikvashvili Zurab' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Pkhakadze Samson (Soso' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP

    'Pkhakadze Soso' on 16/07/2009 00:36
    450 Error: too many recipients from client_IP



    changed recipients_max setting in exim.conf, no changes at all..


    can anybody help?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    The error in the exim_mainlog might offer more insight. However, there is a finite size to a single message header record which no value of recipients_max will help. You should really advise the client to use a mailing list list (e.g. the cPanel provided mailman) which was devised for just this sort of thing. Either that, or use a client-side application that sends out email individually to each recipient rather than listing them all in the To: field, which is a bad idea anyway.
     
  3. NorwayFun

    NorwayFun Registered

    Joined:
    Jul 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    well, he needs reply to all function to work, so I cannot tell him to do that..

    no other solution exists?
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,449
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Replying to a mailing list would work the way you seek. All users would receive the email, bounces for bad emails would be handled by the system much nicer, and the large list of email addresses much easier to manage than Outlook can provide.
     
  5. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    You can add your domain in your maxemailsperdomain from the below mentinoed location and have a try

    pico /var/cpanel/maxemailsperdomain/yourdomainhere.com

    yourdomainhere.com is the domain for increasing the number of mails. Once you enter the no. in the file. You may save it and REMEMBER to restart exim services by executing the following command :

    /scripts/build_maxemails_config
     
  6. NorwayFun

    NorwayFun Registered

    Joined:
    Jul 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    already did it, same problem...
    Im about to go crazy..
    It was working, and at one moment simply started to give errors like above..

    dunno what to do, client is pushing ..
     
Loading...

Share This Page