Exim Reject SPF failures Option Misssing?

daemoncesar

Well-Known Member
Aug 28, 2013
73
0
56
cPanel Access Level
Root Administrator
In my server does not appear the option "Reject SPF failures" in exim manager

I think I put ~ instead of -


WHM no longer has this parameter (discontinued)
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,883
2,256
463
Hello,

This is answered on the following thread:

Enable SPF

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,883
2,256
463
I changed the parameter to 1.

In the EXIM / Advanced Editor , the parameter spf_bl does not exist
Hi,

The instructions in that thread are intended to help anyone disable that entry if it was manually enabled in the past. You will need to enable SpamAssassin for SPF checking.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,883
2,256
463
Hello,

You can enable SpamAssassin via the following option under the "Mail" tab in "WHM >> Tweak Settings":

Enable Apache SpamAssassin™ spam filter

This will allow cPanel users to manually enable it on their accounts. Or, you can browse to the "Apache SpamAssassin" tab in "WHM >> Exim Configuration Manager >> Basic Editor" and enable the following option to enable it globally for all accounts:

Apache SpamAssassin™: Forced Global ON

Thank you.
 

daemoncesar

Well-Known Member
Aug 28, 2013
73
0
56
cPanel Access Level
Root Administrator
My spamassassin is not blocking with invalid SPF...

Example:

Code:
Evento: success
Usuário remetente: xxxxxx
Domínio do remetente: domain.com.br
Endereço de origem: [email protected]
Remetente: [email protected]
Hora do envio: 06/11/2017 13:13:13
Host do remetente: example2.com
IP do remetente: 14.20.xxx.xx
Autenticação: forwarder
Pontuação de spam:
Destinatário: [email protected]
Entregue a: [email protected]
Usuário da entrega: -remote-
Domínio de entrega:
Roteador: lookuphost
Transporte: remote_smtp
Tempo a expirar: 06/11/2017 13:13:13
ID: 1eBj5l-0002Le-Kq
Host de entrega: gmail-smtp-in.l.google.com
IP de entrega: 64.233.xxx.xxx
Tamanho: 205,57 KB
Resultado: Aceito
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,883
2,256
463
Hello,

Could you open a support ticket using the link in my signature so we can take a closer look?

Thank you.