Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

exim relay option unknown

Discussion in 'General Discussion' started by kernow, Jul 8, 2005.

  1. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Am trying to change the #host_accept_relay = localhost but when i uncoment the hash and save i get the error:
    option host_accept_relay unknown
    Does that option no longer work or am i missing something?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. nisse

    nisse Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    156
    That option is from Exim 3. I don't know why cPanel has left it in there.
     
  3. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    So how would i create that option in the latest exom?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. nisse

    nisse Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    156
    You shouldn't need to - it's dealt with by the accept hosts = : statement at the top of the RCPT ACL.
     
  5. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Problem i have is, although users can send and receive mail ok, people signing up for apps like phpbb or invision board are not receiving notifications of there new membership. Unless ofcourse they allready have an account on the server. So my guess is i need to allow localhost to relay.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Indeed, that is what the accpet hosts: line is for. You haven't disable nobody from sending email in WHM > Tweak Settings, have you? Do you also have nobody's email set to a valid email address in WHM > Change System Mail Preferences?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    Yes, i did disable nobody from sending mail as a security measure, guess i will have to allow it now ?
    Thanks for your help. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #7 kernow, Jul 8, 2005
    Last edited: Jul 8, 2005
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice