The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim restarts automatically

Discussion in 'General Discussion' started by king620, Jun 24, 2005.

  1. king620

    king620 Member

    Joined:
    Sep 3, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    i had spam problems with my server. so initially i stopped the exim mail server that comes with the cpanel/whm. but why do i receive an email that says "exim failed @ Wed Jun 22 23:22:58 2005. A restart was attempted automagicly."

    does this mean that it will automatically start the mail service?

    and where can i disable the exim mail service totally in the cpanel/whm?
    and where can i enable it.
     
    #1 king620, Jun 24, 2005
    Last edited: Jun 24, 2005
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    The essential cPanel services are monitored by the chkservd process which will restart them (including exim) if they are down.

    If you want to disable the exim SMTP server (though this won't stop email being sent out when invoked through the binary) you can uncheck WHM > Service Manager > exim

    You may need to restart chkservd afterwards and stop exim if it's currently running:

    /etc/init.d/chkservd restart
    /etc/init.d/exim stop
     
Loading...

Share This Page