The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim: Retry time not yet reached

Discussion in 'General Discussion' started by circlec, Aug 26, 2004.

  1. circlec

    circlec Active Member

    Joined:
    Jun 15, 2004
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cape Town, South Africa
    Hi,

    I am using mailman (through cPanel) to send out emails to a few 100 users who have signed up to the mailing list. However, while mail has been sent, a few hours later I start seen the following:

    2004-08-26 06:10:53 1Bzd45-0000oJ-Oq == ivorwhit@iafrica.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2004-08-26 06:10:53 1Bzd45-0000oJ-Oq == goodlife@iafrica.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2004-08-26 06:10:53 1Bzd45-0000oJ-Oq == owenmcgr@iafrica.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host

    The above is just an example, 100s more show up. What causes this and how does one force the emails to be sent, I have tried forcing exim to deleiver the mail through WHM, the same error just appears in /var/log/exim_mainlog.

    How does one fix this, the above email addresses to exist together with all the others in the log.
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    those are bounce messages those email addresses do not exist
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Either that, or the receiving SMTP server is down/unavailable and so your SMTP server has queued them to try again according to the exim queue configuration settings.
     
Loading...

Share This Page