The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Return Path Different

Discussion in 'General Discussion' started by amdmachine, Sep 11, 2003.

  1. amdmachine

    amdmachine Member

    Joined:
    Feb 20, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Hey, I am having a few troubles and haven't been able to fix this myself.

    On my servers, if I send a email from myuser@telstra.com.au email account to test@mydomain.com the email headers are below;

    Return-path: <myuser@telstra.com.au>
    Envelope-to: test@mydomain.com

    However on one of my servers they are displaying with the username of the account followed by the servername and not the email address it was sent from, E.g;

    Return-path: <user@server.domain.com>
    Envelope-to: test@mydomain.com



    This is causing some troubles and I've tried resetting the exim confiquration, rebuilding exim, installing it again. Also using the 'return-path-remove' options.

    Does any one have any ideas?

    cPanel.net Support Ticket Number:
     
  2. Diver

    Diver Registered

    Joined:
    Feb 8, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I've found the same problem. But it only appears to happen on my system when Spam Assassin is enabled.

    I'm looking for a fix, too!

    Jack

    cPanel.net Support Ticket Number:
     
  3. Valetia

    Valetia Well-Known Member

    Joined:
    Jun 20, 2002
    Messages:
    207
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Do you mean when SpamAssassin is enabled in "Tweak Settings" under WHM, or when it is specifically enabled by the user after logging into Cpanel?

    In our case it is enabled in WHM but in the user's Cpanel it says "Disabled", and the problem still occurs.
     
Loading...

Share This Page