Exim send emails but does not receive

Lillike

Well-Known Member
May 29, 2018
46
2
8
Hungary
cPanel Access Level
Root Administrator
I can sending email but I can NOT receive any...

If I send email I would receive: the following message:

Code:
This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed permanently:

* [email protected]
* [email protected]

Reason: There was an error while attempting to deliver your message with [Subject: "válasz1"] to [email protected] MTA xxxxxxx.prod.phx3.secureserver.net received this response from the destination host IP - 192.xxxx - 550 , 550-Please turn on SMTP Authentication in your mail client.
550-xxxxxx.prod.phx3.secureserver.net [208.109.xx.xx]:34636 is not
550 permitted to relay through this server without authentication.
Please, advice.
 
Last edited by a moderator:

Lillike

Well-Known Member
May 29, 2018
46
2
8
Hungary
cPanel Access Level
Root Administrator
Hi, Lauren,

Thanks for your answer.

I use webmail of VPS and Thunderbird. At it the security settings are:
Connection security: SSl/TLS
Authentication method: Normal password.

But again, the sending emails are OK. But i can NOT receive any... I tried to send an email to all clients via WHM and none of them received.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,304
1,250
313
Houston
Hi @Lillike

I did understand that the issue was with receiving mail. Are you unable to receive mail from anywhere or are you testing with one single domain? It seems that SMTP authentication is not enabled in the mail client your using to send the mail for testing is why I am asking.
 

Lillike

Well-Known Member
May 29, 2018
46
2
8
Hungary
cPanel Access Level
Root Administrator
Lauren,

Sorry for misunderstanding.
I tried to send emails from gmail to my domain1. I tried to send emails from my domain2, my domain3 to domain1 via VPS webmail. The domain1 and 2 configured same vps, domain3 configured another vps.

On WHM' Tweak Settings I can see: Restrict outgoing SMTP to root, exim, and mailman (FKA SMTP Tweak) off.
And in Service Manager Exim Mail Server SMTP Server enabled.

Please, advice.
 
Last edited:

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,304
1,250
313
Houston
When you sent mail from gmail.com did you receive the same error? Are all MX records for the domains present on the server pointed locally? Are all the domains who's mx records point to the server located in /etc/localdomains?
 

Lillike

Well-Known Member
May 29, 2018
46
2
8
Hungary
cPanel Access Level
Root Administrator
Okey...

First of all the error messages are (sending feom Google to me):

1) 550 Please turn on SMTP Authentication in your mail client. mail-wm0-f50.google.com [74.125.82.50]:36856 is not permitted to relay through this server without authentication.

2) 550 Please turn on SMTP Authentication in your mail client. mail-wr0-f194.google.com [209.85.128.194]:40879 is not permitted to relay through this server without authentication.

And
/etc/localdomains: I can not find this domains.
/etc/remotedomains: empty

(And my domain's verified by Google.)
 
Last edited:

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,304
1,250
313
Houston
Hi @Lillike

In regard to this issue can you please open a ticket using the link in my signature. Once open please reply with the ticket ID so that we can update this thread with the outcome.


Thanks!