The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim sender verify problem and apf

Discussion in 'General Discussion' started by strikinado, Jul 11, 2006.

  1. strikinado

    strikinado Well-Known Member

    Joined:
    Apr 28, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Exim Error, people can not send emails
    temporarily rejected RCPT <teste@maildomain.com.br>: Could not complete sender verify

    But when I flush iptables rules using apf, this error disapear.

    Please, help, what is happening?
     
  2. strikinado

    strikinado Well-Known Member

    Joined:
    Apr 28, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    And this error:

    25 sender verify defer for <example@domain.com>: lowest numbered MX record points to local host
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If it works with APF stopped, it would suggest that either APF isn't configured correctly or there's an issue with iptables and the kernel you're using.
     
  4. strikinado

    strikinado Well-Known Member

    Joined:
    Apr 28, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    But nothing was changed, and this problem hapening

    Wich ports must be opened for "email sender verify" works fine?
     
  5. strikinado

    strikinado Well-Known Member

    Joined:
    Apr 28, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Help please, two servers with same problem.
     
  6. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    As suggested, make sure APF is configured properly. If you're sure that this is not APF issue, check the log files for errors that might help in solving this issue. It might be a DNS issue, or file missing/corrupted/not configured properly.
     
Loading...

Share This Page