The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim sending problem?

Discussion in 'General Discussion' started by horrighs, Feb 6, 2004.

  1. horrighs

    horrighs Well-Known Member

    Joined:
    Mar 8, 2003
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    I am getting this whenever i try to email anyone at bellsouth.net does anyone know how to fix this error? It sends this bounce like 2 seconds after i hit send so i dont even think its tring to deliever to the remote server. Is there a table of failed servers for Exim? thats what i am understanding Exim is doing, this host was unavilable at some point and was flagged as such but where is this done? can i clean out the file?

    ----------------------------


    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    info@bellsouth.net
    retry time not reached for any host after a long failure period

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <phost@peoplehost.com>
    Received: from cpanel by spiderman.peoplehost.com with local (Exim 4.24)
    id 1Ap7YR-00065F-Cz
    for info@bellsouth.net; Fri, 06 Feb 2004 09:06:03 -0600
    Received: from 68.78.142.134 ([68.78.142.134])
    by peoplehost.com (IMP) with HTTP
    for <phost@localhost>; Fri, 6 Feb 2004 09:06:03 -0600
    Message-ID: <1076079963.4023ad5b445f4@peoplehost.com>
    Date: Fri, 6 Feb 2004 09:06:03 -0600
    From: phost@peoplehost.com
    To: info@bellsouth.net
    Subject: test
    MIME-Version: 1.0
    Content-Type: text/plain
    Content-Transfer-Encoding: 7bit
    User-Agent: Internet Messaging Program (IMP) 3.2.1
    X-Originating-IP: 68.78.142.134
     
Loading...

Share This Page