The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim server crashing and malfunctioning!

Discussion in 'General Discussion' started by moricio, Apr 1, 2005.

  1. moricio

    moricio Member

    Joined:
    Apr 30, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colombia
    Hello everybody and thanks on your time and comments on this topic.

    One of my servers is doing a lot of email messaging using phpmailer. After some hours (and sometimes minutes) of rebooting the server, exim stops receiving messages for its queue.

    The server appears to continue running but does not accept any more messages generated from phpmailer.

    It receives and sends messages if I use Neomail or any other webmail interface, though.

    I have to go and reboot the server so that the exim sw continues to work with the same results after some time.

    I had to setup a windows machine with its smtp server as a temporary solution.

    Does anyone have an experience on this?

    Thanks again.


    Mauricio Ramirez

    P.S. Using phpmailer 1.72 and the standard WHM/CPanel setup.
     
  2. SliderNMFD

    SliderNMFD Member

    Joined:
    Dec 6, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    You might be hitting a limit to the number of emails you can send out per hour from the domain.

    Go to Server Setup > Tweek Settings and under mail, check the setting for the following:

    The maximum each domain can send out per hour (0 is unlimited):

    You might need to raise or lower this based on the volume of mail that phpmailer is sending out.
     
  3. moricio

    moricio Member

    Joined:
    Apr 30, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colombia
    The parameter is set to zero (0) unlimited messages.

    I checked it and is set to zero.
     
Loading...

Share This Page