The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim slow response time to send emails from clients...

Discussion in 'E-mail Discussions' started by luisgrodriguez, Jan 22, 2013.

  1. luisgrodriguez

    luisgrodriguez Registered

    Joined:
    Jan 16, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi I have a new server with cPanel 11.34.1.7, and everything is ok but when I try to send emails from some clients the response of the smtp server take 60 or 9 seconds to respond... at the same time I try to connect from other IP (other server from other provider) and the connection response is inmediatly, I have other server with postfix installed and with standar configuration and the time response take only 5 to 10 seconds, I think that is IP restriction or delay related because some days from diferents clients and take no time to respond... could you give me some help with this...

    tks...
     
  2. Extremo

    Extremo Registered

    Joined:
    Jan 31, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi

    Same here, do you found any solution?

    Best Regard
    Raphael S.
     
  3. TheSidewinder

    TheSidewinder Active Member

    Joined:
    Jul 18, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Having exact same issue here as well. It started when I upgraded PHP and SQL so that I *could* then update cPanel/WHM to the current RELEASE level.

    Long enough delays that sending source can time out.

    EDIT: whoops, I resurrected the dead. Still.....
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,682
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. TheSidewinder

    TheSidewinder Active Member

    Joined:
    Jul 18, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Only using the default ClamAV as far as I'm aware.

    Unless the weekend's PHP/SQL/cPanel updates added something I didn't spot as it did so?

    I've filed a ticket with my server provider for starters. Will engage your help if need be, though.

    Thanks!
     
  6. TheSidewinder

    TheSidewinder Active Member

    Joined:
    Jul 18, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    After further testing, the issue is Port 465..... somehow.

    Port 587 works, with all other settings on a "sending device" set the same as prior to when this started. TLS and STARTTLS (as, and if, required by sending device) work fine as well. And all of them do so instantly.

    Port 465 was in use for over 4 years without a hiccup, but after I updated PHP, SQL, and WHM, that's when this problem started. If a sending device has a LONG timeout value, it will usually work. Any device without at least a 60-second timeout value, times out.

    I've asked my provider to investigate, and they're already scratching their heads, but does this ring a bell with anyone?
     
    #6 TheSidewinder, Jan 29, 2014
    Last edited: Jan 29, 2014
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,682
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Feel free to open a support ticket using the link in my signature if it's something that's reproducible. We can attempt to reproduce the issue and determine the cause of the problem. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page