The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim smtp error

Discussion in 'E-mail Discussions' started by SACHIN, Jan 6, 2007.

  1. SACHIN

    SACHIN Guest

    HI,


    I am unable to send mail using php scripts. i am getting following error while sending mail using php scripts.

    T=remote_smtp defer (-1): smtp transport process returned non-zero status 0x000b: terminated by signal 11

    Please let me know how to fix.
     
  2. jpetersen

    jpetersen Well-Known Member

    Joined:
    Dec 31, 2006
    Messages:
    113
    Likes Received:
    4
    Trophy Points:
    18
    Googling for: "smtp transport process returned non-zero status"

    yields the following:


    More information can be found on the hosts_avoid_tls option in section 38.8 of the Exim spec, located here:
    http://exim.org/exim-html-4.50/doc/html/spec_38.html#SECT38.8

    Note that if you attempt to implement this change, you should do so via the Exim configuration editor in WHM, otherwise your changes to exim.conf will be overwritten at some point. Alternately, you can make the changes directly to exim.conf just to test if it works, and if it does, add it via the Exim configuration editor.
     
  3. mctDarren

    mctDarren Well-Known Member

    Joined:
    Jan 6, 2004
    Messages:
    664
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    New Jersey
    cPanel Access Level:
    Root Administrator
    Or you might try following these steps:

    1. Log into WHM
    2. Click Tweak Settings under Server Configuration
    3. Find the checkbox for "Prevent the user "nobody" from sending out mail to remote addresses" and uncheck it.
    4. Click Save at page bottom

    Not sure if this was the problem, but would be my first guess... :)
     
Loading...

Share This Page