The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim smtp only works on localhost internal

Discussion in 'E-mail Discussions' started by cPanelDavidG, Apr 29, 2008.

  1. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You changed the port from port 25 or did you add a new Exim to also accept mail on port 587? If you are no longer handling mail on port 25 at all, that will cause major issues with interacting with other mail servers.
     
  2. randata

    randata Member

    Joined:
    Nov 8, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hi folks
    I have som problem on my new server with plesk
    this is my second server with cpanel
    the problem ihave is
    i can send email localy on the server to all the domains on the same server
    but icant sent email to external email
    like gmail and others i have tryed
    the mail just goes in to que
    ihave also changed to smtp port from 25 to 587 but still no luck
    so is it someone in here who can kick me in the right direction and give me som hints to what to do

    /t
     
  3. randata

    randata Member

    Joined:
    Nov 8, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    hi the only ting i done was
    nothing worket from the begining smtp only worked on local domain
    then i remeber port 25is blocket on my iis
    so from
    whm -> services change port 587 and enable
    nothing more
    i have run some scrips from
    http://www.configserver.com
    -clamav
    -quote
    -mail scanner


    /t
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    So you went to WHM -> Service Configuration -> Service Manager, checked "Run Exim on Another Port" and set the port to 587, correct? If so, then that was the correct way of doing things so that shouldn't interfere with the sending of mail.

    You may want to have someone take a look at this: http://tickets.cpanel.net/submit
     
Loading...

Share This Page