The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim strikes again

Discussion in 'General Discussion' started by gloverkarl, Jul 10, 2005.

  1. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Randomly today my mail server stopped working and in the logs i found the following after mail is sent then attempted to be recieved,


    2005-07-10 19:28:09 1DrhTF-0009G0-5N lowest numbered MX record points to local host: domain.com
    2005-07-10 19:28:09 1DrhTF-0009G0-5N == user@domain.com R=lookuphost defer (-1): lowest numbered MX record points to local host
    2005-07-10 19:28:09 1DrhTF-0009G0-5N Frozen


    And yes above i replaced the above hostname and username with user@domain

    If anyone can help would be great,
    Thanks,
    Karl Glover.
     
  2. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Check the MX entry for this domain and if it is pointing to 127.0.0.1 then point it to some valid address.
     
  3. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    moo

    Yup, it's pointing to the external ip address of the server itself.
     
  4. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    fixed

    Ah ha,

    Found the solution to this, i just added the domain names to the local_domains file.
     
Loading...

Share This Page