The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim trouble

Discussion in 'General Discussion' started by servster, Jun 4, 2006.

  1. servster

    servster Registered

    Jun 4, 2006
    Likes Received:
    Trophy Points:
    Hi people,

    I have recently done something very stupid. I am administering a server which is running Fedora Core 2 (2.6.10-1.771_FC2).
    By mistake I ran the script " exim4-rh73test" and now exim is not running as a service at all. Fortunately, Cpanel is showing the email accounts for all the domains and subdomains properly (including disk space used and other info) however no one is able to send/receive mail because exim is not running. I have searched many many forums for a possible solution to this problem but was unable to find any answers. I am hoping desperately that, since all the user mail accounts info is showing correctly on cpanel, I will be able to restart exim without losing any settings or data. But I do not know how to go about doing this. I would be most grateful if you would help me.

    (I am scared to reinstall exim because I do not want to lose existing settings and data and also I am not sure how to install exim as part of cpanel. A standalone install of exim would not do because all the users rely on cpanel)

    Thanks in advance and regards,
  2. chirpy

    chirpy Well-Known Member

    Jun 15, 2002
    Likes Received:
    Trophy Points:
    Go on, have a guess
    You should be able to force reinstall exim without causing any damage to cPanel email users:

    /scripts/eximup --force

Share This Page