The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim up, but showing down in cpanel

Discussion in 'E-mail Discussions' started by nobodyk, Mar 26, 2011.

  1. nobodyk

    nobodyk Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Code:
    root@srv1 [/scripts]# service exim status
    exim (pid 17178 17177 16423 15808 15807) is running...
    root@srv1 [/scripts]#
    
    Does anyone have an idea?

    /http://snpr.cm/iZolvK.png
     
  2. nobodyk

    nobodyk Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    does anyone know what could cause this?
     
  3. nobodyk

    nobodyk Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    fixed. thanks for reading.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    The UI in WHM is updated every few minutes and may not show EXIM and other services up (and green) as fast as checking via shell after a reboot for example.

    Was that the situation here?
     
Loading...

Share This Page