Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EXIM updates?

Discussion in 'E-mail Discussion' started by TheKog, Jan 30, 2008.

  1. TheKog

    TheKog Active Member

    Joined:
    Dec 23, 2004
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    We are running Centos 4.6 with WHM 11.2, CPanel 11.11.0-S18033 (Stable).

    We have noticed that we are running EXIM 4.63, however there are more recent versions of EXIM available. When using the server software update, it does not update exim and says we are 'up to date'. WHen is the version of exim that comes with our cpanel actually updated?

    If we update to the latest stable cpanel will the most recent exim be used?

    Thanks in advance.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you are still using the old deprecated mbox format of storing mail, you will not be able to move beyond Exim 4.63.

    Convert your mail to the maildir format using /scripts/convert2maildir (this can take a very long time to run) to be able to use Exim 4.68 and later versions once they are supported by cPanel.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice