The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim+virusscan and high load

Discussion in 'General Discussion' started by Przemek, Jun 19, 2003.

  1. Przemek

    Przemek Active Member

    Joined:
    Jan 20, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    I installed from layer1.cpanel.net and it works great. I have however one problem - when one of the clients tries to send his newsletter (which includes over 3000 recipients) the server load jumpes and exim stops to deliver messages. It's obvious that the virusscanner causes the high load since every from 3000 messages has to be checked for viruses. What I would like to do is to:

    1) Disable antivirus check on outgoing messages or,

    2) Disable antivirus check on specific senders' emails.

    And now the question: how to do it? Default configuration of exim+virusscan is to check both outgoing and incoming messages and I would like it to force to check only incoming messages. I found that the file /etc/antivirus.exim* is responsible for filtering but how to modify it?

    TIA

    cPanel.net Support Ticket Number:
     
  2. Creazioni1

    Creazioni1 Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    have you find a solution???
    about this

    1) Disable antivirus check on outgoing messages or


    ??

    THANKS
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
Loading...

Share This Page