The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim vulnerbilites ...

Discussion in 'General Discussion' started by prasad, May 19, 2004.

  1. prasad

    prasad Member

    Joined:
    Jan 24, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    It seems, there is a security hole in exim in the new cpanel release. I had upgraded cpanel to the latest stable release and the open relay has been enabled by default. I ran the scripts to fix this problem and tried the steps mentioned in the whm news. That didn't help .

    I have also posted a support ticket. But no response .
     
  2. promak

    promak Well-Known Member

    Joined:
    Oct 6, 2001
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    what version exim now you using?
     
  3. bashneo

    bashneo Registered

    Joined:
    Jun 26, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    The version we are using is 4.34

    thank you

    for Prasad
     
  4. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    make sure after you update cpanel you do /scripts/exim4
     
  5. bashneo

    bashneo Registered

    Joined:
    Jun 26, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    tried that but of no use. :(
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    What makes you think that you have an open relay? Are you sure that you're not simply being authenticated by POP before SMTP?
     
Loading...

Share This Page