The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exim Whitelist Issue

Discussion in 'General Discussion' started by mattmcb, Mar 14, 2007.

  1. mattmcb

    mattmcb Registered

    Joined:
    Feb 6, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm having difficulty allowing the following to relay through the server / exim for email migration to an exchange server. Here is the host / domain info I want to allow to send email through the server...

    207.97.230.0 / 255.255.255.0 to TCP port 25
    exg3.exghost.com

    Here is the information that AppRiver provides to do this: "Destination Email Server
    The email server you specify must be reachable over the Internet via SMTP and accept mail for your domain. Entering an incorrect value will result in a disruption of your email flow. If your email queue on our server grows to unacceptable sizes and we are unable to contact you, then your email will be bounced (generate NDR's) and the route will be removed. If your firewall is blocking SMTP connections, please allow connections from 207.97.230.0 / 255.255.255.0 to TCP port 25."

    Here is the error I'm getting: "Failed (Helo) - 220-We do not authorize the use of this system to transport unsolicited,
    220-one.seekshopping.com ESMTP Exim 4.63 #1 Wed, 14 Mar 2007 00:17:10 -0400

    HELO exg3.exghost.com
    220-We do not authorize the use of this system to transport unsolicited,"


    The idea is that email will be directed to appriver, if the email account is not recognized on their server, it will relay it back to the cpanel server, but I am having no luck getting Exim to allow this, have tried everything.

    Please help!
     
  2. bestserversllc

    bestserversllc Registered

    Joined:
    Feb 28, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have been trying to do the same thing. Did you ever get this resolved? If so please let me know what you did to do this. I did get my system to allow the e-mail but I think once it hits my system from appriver its doing an mx lookup and sending it back to appriver causing I looping error.
     
Loading...

Share This Page