The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exim with Domkeys using Stable setup how to ?

Discussion in 'E-mail Discussions' started by prixone, Aug 26, 2007.

  1. prixone

    prixone Well-Known Member

    Joined:
    Mar 4, 2004
    Messages:
    107
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    How to setup DomainKeys on a Stable setup of cPanel ?

    At your "Update Config" on WHM set it for "Manual Updates Only (CURRENT tree)".
    Save.

    Using ssh and as root type:
    /scripts/eximup --force

    it will give you exim 4.66 with experimental DomainKeys

    then return to "Update Config" set it back to Stable updates.

    go back to the SSH and type:
    /usr/local/cpanel/bin/domain_keys_installer user
    where user is the username you want to enable DomainKeys at.
     
    #1 prixone, Aug 26, 2007
    Last edited: Aug 26, 2007
  2. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Telling people to switch from stable to release and then downgrade back to stable is a bad idea. Many things beside domainkeys will get changed when you go to release, and they may not downgrade gracefully. If you insist on using stable, then you should wait until the features you want are stable enough to be in the stable version. Otherwise, switch to release or current and just stay there.
     
    #2 jandafields, Aug 27, 2007
    Last edited: Aug 27, 2007
  3. prixone

    prixone Well-Known Member

    Joined:
    Mar 4, 2004
    Messages:
    107
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    This was intent for those who want to test it as it is an experimental feature ...
     
Loading...

Share This Page