Exim wont work, needs libcom_err.so.3

Daemon1

Well-Known Member
Nov 26, 2003
87
0
156
Ive just changed from RedHat to FC5 using Cpanel, everything worked fine except exim.

Code:
[email protected] [~]# ldd `which exim` | grep 'not found'
        libperl.so => not found
        libcom_err.so.3 => not found
        libcom_err.so.3 => not found
[email protected] [~]#
Exim wont work period, how do I fix this? Trying to run /scripts/eximup --force --source just results in a bunch of error messages and I dont know how to fix it. Everything works besides exim, mail cant send or receive. Any help fixing this would be appreciated.
 

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,462
25
473
Go on, have a guess
I've seen a few troubles with FC5. Firstly, make sure that you're not running the FC version of exim by uninstalling any exim rpms that have been installed. Then try using eximup again. IF it still doesn't work, you may have to log it with cPanel through your license provider.