The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eximstats Failed - Problem!

Discussion in 'General Discussion' started by CreedFeed, Apr 27, 2004.

  1. CreedFeed

    CreedFeed Member

    Joined:
    Jan 22, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I searched the forums and found many posts relating to eximstats failing, but none really matched the problem I have. When I try to manually start eximstats, here's what I get:

    Can't locate DBD/mysql.pm in @INC (@INC contains: /usr/lib/perl5/5.8.0/i386-linux-thread-multi /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.0/i386-linux-thread-multi /usr/lib/perl5/5.8.0 .) at /usr/local/cpanel/bin/eximstats line 254.
    BEGIN failed--compilation aborted at /usr/local/cpanel/bin/eximstats line 254.

    Any ideas on this?
     
  2. CreedFeed

    CreedFeed Member

    Joined:
    Jan 22, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I just reinstalled DBI, DBD:mysql, and a few other Perl Modules and now when I run "/usr/local/cpanel/bin/eximstats" nothing is displayed. Does that mean there were no errors? Despite nothing being displayed, WHM still shows eximstats as "Failed"...
     
  3. CreedFeed

    CreedFeed Member

    Joined:
    Jan 22, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Now it's listed as running. I guess it's fixed???
     
Loading...

Share This Page