The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eximstats failed @ Wed May 24 09:37:45 2006. A restart was attempted automagicly.

Discussion in 'General Discussion' started by ilan, May 24, 2006.

  1. ilan

    ilan Member

    Joined:
    Jan 8, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    I have just updated the apache and php module. I get an email from my server every minute with this inside:

    eximstats failed @ Wed May 24 09:37:45 2006. A restart was attempted automagicly.

    How do I stop that? :eek:

    Thanks,
    Ilan
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try restarting eximstats yourself and see if there are any errors:

    /scripts/restartsrv_eximstats
     
  3. mattbaros

    mattbaros Registered

    Joined:
    Jun 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem...

    I ran the script

    as suggested by Chirpy and got the following error:

    I looked at the file the error referred to and it references an eximstats password.

    When I did the upgrade to mySql 4.1 in WHM I also selected the "Use old style (4.0) passwords with mySQL 4.1" checkbox

    Any suggestions on how to get this eximstats to be able to connect to the 4.1 database?

    Thanks,
    mb
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    The following usually fixes that for me:

    /scripts/perlinstaller --force Bundle::DBD::mysql

    Then try restarting eximstats. If it doesn't help, edit /etc/my.cnd and check that it does have

    old_passwords

    under the [mysqld] section and restart mysql if you add it.
     
  5. mattbaros

    mattbaros Registered

    Joined:
    Jun 2, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thank you so much...

    This command did seem to fix it (at least I am not getting the error email anymore).

    I also checked the /etc/my.cnf and found that it did not say "old_passwords" even though I did check mark this in WHM. I went ahead and added it and restarted, even though I wasn't getting the error anymore about eximstats.

    Thanks again for the help.
    mb
     
Loading...

Share This Page