The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eximstats Failing

Discussion in 'General Discussion' started by brentp, Jul 23, 2004.

  1. brentp

    brentp Well-Known Member

    Joined:
    Mar 11, 2004
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ayr, North Queensland, Australia
    Hey,

    On a mates server theres this error about eximstats failing, So i checked it out more indepth. I found out that

    root@server1 [/usr/local/cpanel/bin]# ./eximstats
    DBI connect('eximstats:localhost','eximstats',...) failed: Access denied for user: 'eximstats@localhost' (Using password: YES) at ./eximstats line 258
    Can't Connect at ./eximstats line 261.
    root@server1 [/usr/local/cpanel/bin]#

    I kept looking, finally i found out that the mysql Database/User doesnt even exist. This was a fresh install of cPanel, any help guys?

    Note: There were no user accounts setup.

    Help would be appreciated,

    Regards,

    Brent
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Do a search for eximstats on these forums, this has been flogged to death several times ;)
     
  3. ramprage

    ramprage Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    667
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
Loading...

Share This Page